Page 1 of 1

Latest efforts

PostPosted: Tue Dec 01, 2009 10:11 am
by Mark
please delete

Re: Latest efforts

PostPosted: Tue Dec 01, 2009 10:44 am
by edmondscommerce
first - what everyone seems to forget - change the favicon!

Re: Latest efforts

PostPosted: Tue Dec 01, 2009 10:53 am
by Mark
edmondscommerce wrote:first - what everyone seems to forget - change the favicon!



Good point, must say, i did overlook that.

Re: Latest efforts

PostPosted: Tue Dec 01, 2009 11:38 am
by Mark
Favicon now sorted. (thanks)

Any other comments?

Re: Latest efforts

PostPosted: Tue Dec 01, 2009 11:56 am
by edmondscommerce
im still getting the std favicon, might be a cache issue.

apart from that it all seems fine, though you could take another look at your logo, its a bit jagged

Re: Latest efforts

PostPosted: Tue Dec 01, 2009 2:17 pm
by Mark
Cleared all the cache, should be fine now.

With the logo, i agree, it is a bit jagged, not quite worked out the best method for using a transparent background. This is what the original image looked like:
Image

Re: Latest efforts

PostPosted: Wed Dec 02, 2009 9:54 am
by edmondscommerce
I'm not really a designer so not sure what the best way is to achieve that

Re: Latest efforts

PostPosted: Tue Mar 23, 2010 6:48 pm
by Mark110
YUK.

Lose the snowflakes - what are they doing? - confusing the issue and the screen

With so few items I would also have a look how it looks if you put the a border on the images - you can do this within the image - green might look good.

I think it would set off the product more.

Maybe since they all look the sameish - different colour borders or backgrounds

The images do not look sharp

Or put in solid letters over the top of the images things like "3 months UK"

But most of all lose those snowflakes

All IMHO