Page 1 of 1

PCI errors

PostPosted: Mon Sep 26, 2016 11:19 am
by wood1e
Hi

I have just been looking through a PCI compliance report and it mentioned issues/fails like this:

Vulnerability: osCommerce 2.2ms1 Multiple Script XSS

TCP Port: 80

Al the fails on the report are for port 80 and 443, now apart from blocking both ports, which I presume wouldn't be a great idea?

What on earth is OS commerce doing in my Magento installation? Could it be that there is files and folders left over from a OSCommerce installation prior to my involvement?

If so any ideas of OS Commerce framework and i Will hunt down the folders.

Many thanks in advance