Magento Forum - UK Magento Forum (Unofficial)

An unofficial but dedicated Magento Forum for Magento Users, Designers and Developers

SSL Certificate Installed But NOT Fully Secure!

A forum for Magento users to discuss tips, issues etc with regards to actually using the Magento front and back end systems.

SSL Certificate Installed But NOT Fully Secure!

Postby Stitch-Up » Thu Jan 10, 2019 5:36 pm

Hello all,

I have a Magento based website http://www.stitch-up.com that was designed by a 3rd party I'm no longer in touch with.

For a couple of years I've managed to 'muddle my way' but I'm very much a total novice!

Yesterday I decided it was time to secure my site with SSL as I'm sure being 'insecure' loses me sales! We don't sell very much each month so don't like to see abandoned sales.

My sites hosting installed the SSL certificate for me and, while the padlock icon shows when I'm logged in to the Admin backend, the main site is not fully secure! See attachments.

Admin Page.png
Admin Page.png (3.09 KiB) Viewed 184 times


stitch-up.png
stitch-up.png (34.2 KiB) Viewed 184 times


I did ask my hosting company Total Server Solutions (TSS) why this should be and received this reply:

Hello John,
It looks like you are seeing that insecure notice because not all resources on your page are loading over https.
In particular when I load the site the following file isn't pulled in over https:

(Can't include the URL as forum policy doesn't allow).

You will need to change that link to use https.


Regrettably I have absolutely no idea how to do this and would really appreciate any assistance/advice.

Thank you

John
Stitch-Up
 
Posts: 4
Joined: Sun Sep 28, 2014 5:34 pm

Return to Magento Users

cron